Stargate Logo  Secured by phpPhobos

Smurphtools   
  Login  - No Account?  Create One   
Search 
Tuesday, 11 December 2018  -
News FeedRSS Feed
rss rdf  
  Home 
  Authentication 
 Documentation 
    Site Documentation 
    About me 
  Legal Notice 
 Applications 
    Web Links 
 RC Models 
    RC Models 
    RC Batteries 
 Modules 
    Downloads 
    Weblinks 
 Blacklists 
    Blacklist 
    Blockout 
    DNS Blacklist 
 Registered Bloggers 
  Blog de Maiwenn 
  Blog de Morgane 
  Joerg's Blog 
 Gallery [Listing]
  > Indy travels 
  > Steampunk 
  > FPV Drones 
  > RC Planes 
 FAQ  [ Topics  ]
 Common Linux problem... 
 Routerboard RBxxxAH 
 Apple Mac-mini 
 PHP Phobos 
 Stargate's Backup sc... 
 eBook Reader / PRS-5... 
 RC Models 
 Server in SolLan 
 System Stats [ Index ]
 Router
  > Gateway 
 Server
  > Stargate 
 Client
  > RemPi 
 
Download NewDownload
 Cryptsetup Static Binary 
  [  
View DetailsView details
 
|  Question ? ]

 Since kernel 2.6.4, encrypted filesystem support is provided by the device mapper target dm-crypt. This utility provides a command-line interface for configuring this facility. It has integrated support for LUKS. cryptsetup is backwards compatible with the on-disk format of cryptoloop, but also supports more secure formats. This package also includes support for automatically configuring encrypted devices at boot time via the config file /etc/crypttab. When combined with newer versions of the debian initrd-tools and standard debian kernels, cryptoroot is also supported.
 

FileName: cryptsetup-1.0.1-i686-pc-linux-gnu-static (899KBytes), Type: application/x-executable
Version: 1.0.1, License: GPL 
Author: Unknown <No Mail>,   Program Homepage  
Added on: Monday, 17 September 2007 Downloads: 967 
Category: Admin Tools - Security
Short Link:  https://stargate.solsys.org/short.php?i=61817043 
  Back Back  
 
Problems to  admin(-AT-)solsys(-DOT-)org  - best viewed @ 1920bpp
This site is powered by phpPhobos v2.0b446
© J. Mertin smurphy(-AT-)solsys(-DOT-)org 
Icons - Copyright Breeze artists GPL 2+